Electrical Issues
Incident Report for InsigniaServers
Resolved
A temporary fix has been put in place, a new maintenance event will occur when we are able to fix it properly
Posted Sep 21, 2021 - 07:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 02:04 EDT
Update
temporary resolution
Posted Sep 20, 2021 - 02:03 EDT
Identified
The issue has been Identified to be an outlet that was shorting out. Something has been plugged into the outlet until tomorrow when we can get it changed out.
Posted Sep 20, 2021 - 02:03 EDT
This incident affected: Web Apps (Main Site, Blog Site, Bitwarden).